Log in issues
Incident Report for Pleo
Resolved
We're not seeing any errors anymore.
Posted about 1 year ago. Sep 26, 2017 - 19:08 CEST
Monitoring
The log in issues have been resolved. We will actively monitor the situation.
Posted about 1 year ago. Sep 26, 2017 - 18:51 CEST
Identified
We're investigation issues logging into the Pleo web application
Posted about 1 year ago. Sep 26, 2017 - 18:35 CEST
Monitoring
We've identified the issue and deployed a fix. We're monitoring for any issues.
Posted about 1 year ago. Sep 26, 2017 - 18:30 CEST
Investigating
We're investigation issues logging into the Pleo web application
Posted about 1 year ago. Sep 26, 2017 - 18:17 CEST