Push notifications unavailable
Incident Report for Pleo
Resolved
Our third party is delivering push notifications again. We will continue to monitor this situation.
Posted 3 months ago. Jul 17, 2018 - 21:56 CEST
Identified
Our third party is experiencing issues delivering push notifications to clients. Push notifications might not work or be delayed during this outage.
Posted 3 months ago. Jul 17, 2018 - 21:48 CEST
This incident affected: 🚀 Push notifications.