Errors with e-conomic integration
Incident Report for Pleo
Resolved
This incident has been resolved. See http://status.e-conomic.com/incidents/r93h3t92lhts for more details.
Posted 19 days ago. Jan 03, 2018 - 17:13 CET
Monitoring
The situation is now resolved. We will be keeping an eye on future exports and are in communication with e-conomic to understand the root of this issue.

Thank you for your understanding!
Posted 20 days ago. Jan 03, 2018 - 16:18 CET
Investigating
E-conomic is experiencing internal failures when we attempt to upload a receipt's image on a cashbook entry. The result is that your e-conomic exports might have missing receipt images. We are communicating with e-conomic to fix the situation.
Posted 20 days ago. Jan 03, 2018 - 16:01 CET