E-conomic integration issues
Incident Report for Pleo
Resolved
We haven't seen an error for quite some time now so we're resolving the issue.
Posted 4 months ago. Oct 05, 2018 - 14:56 CEST
Monitoring
E-conomic integration seems to be working normally again for the majority of users. We're monitoring the situation and will update the status if anything changes.
Posted 4 months ago. Oct 05, 2018 - 13:41 CEST
Investigating
We're currently investigating issues with E-conomic integration. We'll update you once we know more.

Sorry for the inconvenience.
Posted 4 months ago. Oct 05, 2018 - 10:43 CEST
This incident affected: 🛠 Integrations (e-conomic).