Unstable exports to Xero
Incident Report for Pleo
Resolved
The export errors have been resolved. We're monitoring the issue.
Posted 6 months ago. Mar 20, 2018 - 16:01 CET
Investigating
We're experiencing a high error rate on Xero export. We're investigating the issue.
Posted 6 months ago. Mar 20, 2018 - 15:48 CET