Xero connectivity issues
Incident Report for Pleo
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 19, 2018 - 13:51 CET
Update
Integrations issues
Posted 4 months ago. Mar 19, 2018 - 13:15 CET
Investigating
Integrations issues
Posted 4 months ago. Mar 19, 2018 - 13:12 CET
Identified
We've identified the issue. Customers with Xero integration are affected and cannot open the Categories page or Export at the moment.
Posted 4 months ago. Mar 19, 2018 - 12:47 CET
Investigating
Categories and Export pages are currently responding slower than expected, or not responding. We are investigating the issue.
Posted 4 months ago. Mar 19, 2018 - 12:23 CET